summaryrefslogtreecommitdiff
path: root/nixos/hosts/ev/hosehawk.nix
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2025-01-25 12:38:32 +0100
committerMartin Fischer <martin@push-f.com>2025-01-25 13:01:47 +0100
commit3ad66fff993f73652b7172baf1bddd98642b61e4 (patch)
tree78140954218713a054bc90c7871e557613d07560 /nixos/hosts/ev/hosehawk.nix
parent583732cb08ceb5d2ad6cd0c7ac13b06096c31235 (diff)
feat(ev): add hosehawkhosehawk
Diffstat (limited to 'nixos/hosts/ev/hosehawk.nix')
-rw-r--r--nixos/hosts/ev/hosehawk.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/nixos/hosts/ev/hosehawk.nix b/nixos/hosts/ev/hosehawk.nix
new file mode 100644
index 0000000..27db394
--- /dev/null
+++ b/nixos/hosts/ev/hosehawk.nix
@@ -0,0 +1,14 @@
+{ config, pkgs, ... }:
+
+{
+ imports = [
+ /srv/unstable/hosehawk/services/hosenest.nix
+ /srv/unstable/hosehawk/services/hosehawk.nix
+ ];
+
+ services.hosenest.enable = true;
+ services.hosehawk = {
+ enable = true;
+ hosenestUrl = "http://localhost:${toString config.services.hosenest.port}/api";
+ };
+}