{ config, pkgs, ... }:

{
  imports = [
    ../common
  ];

  services = {
    openssh = {
      enable = true;
      settings = {
        PasswordAuthentication = false;
      };
    };
  };
}