aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2022-10-28 08:58:12 +0200
committerMartin Fischer <martin@push-f.com>2022-10-28 12:05:09 +0200
commit0b699948d33c6b209439e2eb77c60c220130dc6b (patch)
tree9a042f9c787d4e5854869c31db22644fa040f380 /Cargo.toml
parentd2b0892241d9a5bbdf6b701cc7c8c182c9a6c727 (diff)
implement lua-based templates
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6e22549..4e7474e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@ categories = ["command-line-utilities"]
[features]
default = ["lua"]
-lua = ["rlua"]
+lua = ["rlua", "logos"]
[dependencies]
hyper = { version = "0.14.20", features=["http1", "server", "runtime", "stream"]}
@@ -39,6 +39,7 @@ multer = "2.0.3"
mime_guess = "2.0"
camino = "1"
rlua = { version = "0.19.4", optional = true }
+logos = { version = "0.12.1", optional = true }
[target.'cfg(unix)'.dependencies]
hyperlocal = { version = "0.8", features = ["server"] }