aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2022-10-27 09:14:29 +0200
committerMartin Fischer <martin@push-f.com>2022-10-27 09:17:09 +0200
commit27340b7f24ea367e23ad9e51a50c3c5ec9064d6d (patch)
tree5d4f05cfe45d6abe6de58b2cb4e8705e84460640 /Cargo.toml
parent36e98c1b135f07ef9a5eec046b8f0fd6d93534d4 (diff)
disable unneeded chrono default features
The new chrono version by default pulls in iana-time-zone, which pulls in a bunch of WASM crates we don't need.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c82f4f..6e22549 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,7 +34,7 @@ git2 = { version = "0.14", default-features = false }
url = "2.2"
clap = { version = "3.2.15", features = ["derive"] }
-chrono = "0.4"
+chrono = { version = "0.4", features = ["alloc"], default-features = false }
multer = "2.0.3"
mime_guess = "2.0"
camino = "1"