aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-11-12 03:47:19 +0100
committerMartin Fischer <martin@push-f.com>2021-11-12 03:52:47 +0100
commitc914b71a28ce7177171b83df2815352bf5741844 (patch)
treee11a30a30730a9fc3dd03ff49e3a5db029ce253d /Cargo.toml
parentea7c3c9b8b45d846bcb45573c9b2250d8152be30 (diff)
fix named entities
In 462bb0ef0ba9e027f5138c87438328db718d15da I dropped the markup5ever::data dependency but omitted to include its named_entities data. This commit remedies that mistake.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 02080df..c9086e8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,12 @@ categories = [ "parser-implementations", "web-programming" ]
keywords = ["html", "html5", "tokenizer", "parser"]
edition = "2018"
+[dependencies]
+phf = "0.9"
+
+[build-dependencies]
+phf_codegen = "0.9"
+
[dev-dependencies]
typed-arena = "1.3.0"
criterion = "0.3"