aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 99a257a..943f710 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,6 +2,9 @@
members = [".", "html5lib_tests", "integration_tests"]
default-members = [".", "html5lib_tests", "integration_tests"]
+[workspace.dependencies]
+similar-asserts = "1.4.2"
+
[package]
name = "html5tokenizer"
authors = ["Markus Unterwaditzer <markus-honeypot@unterwaditzer.net>", "Martin Fischer <martin@push-f.com>"]
@@ -17,7 +20,7 @@ include = ["src/**/*", "LICENSE", "README.md"]
[dev-dependencies]
codespan-reporting = "0.11.1"
insta = "1.31.0"
-pretty_assertions = "1.0.0"
+similar-asserts = { workspace = true }
[features]
# Feature used by integration tests in tests/ to get access to library internals.