aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7b270b6..8aa0df0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,7 @@ edition = "2018"
[features]
default = ["named-entities"]
+spans = []
# resolve named entities like &
named-entities = ["phf", "phf_codegen"]
@@ -23,8 +24,13 @@ phf = { version = "0.9", optional = true }
phf_codegen = { version = "0.9", optional = true }
[dev-dependencies]
+codespan-reporting = "0.11.1"
criterion = "0.3"
[[bench]]
name = "html5ever"
harness = false
+
+[package.metadata.docs.rs]
+all-features = true
+rustdoc-args = ["--cfg", "docsrs"]