aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-04-09 15:42:53 +0200
committerMartin Fischer <martin@push-f.com>2021-04-10 19:33:43 +0200
commit0296cab7787b9d993ba2d932a0b261e6a9b77108 (patch)
treeb07815ae56a9b0974f0e03fdbbf662dc64b0c628 /Cargo.toml
parentf755eb02b4be1a2d97941f15c776d2391420ecad (diff)
drop dependency on cookie & time crates
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e1442c9..22cac22 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,12 +18,10 @@ security = ["base64", "hmac", "rand", "sha2"]
[dependencies]
http = "0.2"
-cookie = { version = "0.15", features = ["percent-encode"] }
serde = { version = "1.0", features = ["derive"] }
serde_urlencoded = "0.7.0"
httpdate = "0.3.2"
mime = "0.3"
-time = "0.2"
thiserror = "1.0"
hyper = { version = "0.14", optional = true }