aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-12-23 15:55:41 +0100
committerMartin Fischer <martin@push-f.com>2021-12-23 23:05:10 +0100
commit4061b03b3be49ae4fab026a92c463f837173831b (patch)
treeff061dff7f93408139f362fbac0356fb3d5d6664 /Cargo.toml
parent460150079f7bbf868c42d0c3c10119a15e9d6b84 (diff)
upgrade hmac and sha2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4455e47..1c0769f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,9 +28,9 @@ hyper = { version = "0.14", optional = true }
serde_json = { version = "1.0", optional = true }
base64 = { version = "0.13", optional = true }
-hmac = { version = "0.10", optional = true }
+hmac = { version = "0.12", optional = true }
rand = { version = "0.8", optional = true }
-sha2 = { version = "0.9", optional = true }
+sha2 = { version = "0.10", optional = true }
[package.metadata.docs.rs]
all-features = true