aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-01-24 22:37:36 +0100
committerMartin Fischer <martin@push-f.com>2021-01-24 22:49:57 +0100
commit76e92d7281b45ce506046a8946b7fde3355c485d (patch)
treee3a261e993450047a3a366eae0091efc0948377c /Cargo.toml
parent4ba2d050bdf1a3c0070f3aa2331c82745611af1f (diff)
define & impl traits instead of wrapping types
bump version to 0.3.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c58525e..62d1f54 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "sputnik"
-version = "0.2.3"
+version = "0.3.0"
authors = ["Martin Fischer <martin@push-f.com>"]
license = "MIT"
description = "A lightweight layer on top of hyper to facilitate building web applications."
@@ -23,4 +23,5 @@ mime = "0.3"
rand = "0.7.3"
sha2 = "0.9"
time = "0.2"
-thiserror = "1.0" \ No newline at end of file
+thiserror = "1.0"
+async-trait = "0.1.42" \ No newline at end of file