aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-12-23 07:24:28 +0100
committerMartin Fischer <martin@push-f.com>2021-12-23 07:24:28 +0100
commit62fa053b4be22cdedfb4ffeb3045e9fc2d854292 (patch)
tree5901461160569ef7dabcc636ac1186cf532a439e /Cargo.toml
parenta6f4d640a5bcd8c2549f07ecb9e2beac688074b2 (diff)
upgrade edition to 2021
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e003463..4455e47 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,7 @@ authors = ["Martin Fischer <martin@push-f.com>"]
license = "MIT"
description = "Extends the types from the http crate with methods to deal with cookies/content-types (and optionally adds deserialization methods to hyper::Body)."
repository = "https://git.push-f.com/sputnik"
-edition = "2018"
+edition = "2021"
categories = ["web-programming::http-server"]
keywords = ["web", "cookie", "hyper", "hmac"]
@@ -34,4 +34,4 @@ sha2 = { version = "0.9", optional = true }
[package.metadata.docs.rs]
all-features = true
-rustdoc-args = ["--cfg", "docsrs"] \ No newline at end of file
+rustdoc-args = ["--cfg", "docsrs"]