aboutsummaryrefslogtreecommitdiff
path: root/examples/csrf/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-01-22 21:34:35 +0100
committerMartin Fischer <martin@push-f.com>2021-01-22 21:36:53 +0100
commit4ba2d050bdf1a3c0070f3aa2331c82745611af1f (patch)
tree710b2d96dba397da5d5888f5099402f6271dc9fd /examples/csrf/Cargo.toml
parentb886de1afc0b90d7ca27db9d5c7dabddbe3d7ee0 (diff)
completely ditch Sputnik's general Error type
Users also want to short-circuit error types from other crates but they cannot define a From conversion between two foreign types. Sputnik's error type also didn't allow for proper error logging. bump version to 0.2.3
Diffstat (limited to 'examples/csrf/Cargo.toml')
-rw-r--r--examples/csrf/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/csrf/Cargo.toml b/examples/csrf/Cargo.toml
index 1f0066b..b6768ed 100644
--- a/examples/csrf/Cargo.toml
+++ b/examples/csrf/Cargo.toml
@@ -11,4 +11,5 @@ publish = false
hyper = "0.13"
sputnik = {path = "../../"}
serde = { version = "1.0", features = ["derive"] }
-tokio = { version = "0.2", features = ["full"] } \ No newline at end of file
+tokio = { version = "0.2", features = ["full"] }
+thiserror = "1.0" \ No newline at end of file