aboutsummaryrefslogtreecommitdiff
path: root/examples/csrf/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-01-29 20:29:42 +0100
committerMartin Fischer <martin@push-f.com>2021-01-29 20:35:27 +0100
commitc7d3bd087c49bdd0b33ed23ff583bf58ba705a1c (patch)
treec79624f5211438551583bec1638d2787d36277a2 /examples/csrf/Cargo.toml
parent10b5cd07f07cefd15450001375cd1c3e6927cc8a (diff)
remove CSRF tokens (SameSite support is good enough)
Diffstat (limited to 'examples/csrf/Cargo.toml')
-rw-r--r--examples/csrf/Cargo.toml15
1 files changed, 0 insertions, 15 deletions
diff --git a/examples/csrf/Cargo.toml b/examples/csrf/Cargo.toml
deleted file mode 100644
index b6768ed..0000000
--- a/examples/csrf/Cargo.toml
+++ /dev/null
@@ -1,15 +0,0 @@
-[package]
-name = "csrf"
-version = "0.1.0"
-authors = ["Martin Fischer <martin@push-f.com>"]
-edition = "2018"
-publish = false
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[dependencies]
-hyper = "0.13"
-sputnik = {path = "../../"}
-serde = { version = "1.0", features = ["derive"] }
-tokio = { version = "0.2", features = ["full"] }
-thiserror = "1.0" \ No newline at end of file