aboutsummaryrefslogtreecommitdiff
path: root/examples/form/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-04-09 12:32:01 +0200
committerMartin Fischer <martin@push-f.com>2021-04-09 12:49:02 +0200
commit9df4a6c0b55b2e680eca4e89489ad4c684bfb127 (patch)
tree9d95f03bd52509bb29b76ad9ed21f3d796272619 /examples/form/Cargo.toml
parentbfeddf5d15ddaa9937ceeba04678ad6c4a4e8aea (diff)
make hyper dependency optional
Diffstat (limited to 'examples/form/Cargo.toml')
-rw-r--r--examples/form/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/form/Cargo.toml b/examples/form/Cargo.toml
index c6eb1c3..69901c5 100644
--- a/examples/form/Cargo.toml
+++ b/examples/form/Cargo.toml
@@ -9,7 +9,7 @@ publish = false
[dependencies]
hyper = { version = "0.14", features = ["full"] }
-sputnik = {path = "../../"}
+sputnik = { path = "../../", features = ["hyper_body"] }
serde = { version = "1.0", features = ["derive"] }
tokio = { version = "1", features = ["full"] }
thiserror = "1.0" \ No newline at end of file