aboutsummaryrefslogtreecommitdiff
path: root/examples/form/Cargo.toml
diff options
context:
space:
mode:
authorMartin Fischer <martin@push-f.com>2021-01-29 20:29:42 +0100
committerMartin Fischer <martin@push-f.com>2021-01-29 20:35:27 +0100
commitc7d3bd087c49bdd0b33ed23ff583bf58ba705a1c (patch)
treec79624f5211438551583bec1638d2787d36277a2 /examples/form/Cargo.toml
parent10b5cd07f07cefd15450001375cd1c3e6927cc8a (diff)
remove CSRF tokens (SameSite support is good enough)
Diffstat (limited to 'examples/form/Cargo.toml')
-rw-r--r--examples/form/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/form/Cargo.toml b/examples/form/Cargo.toml
new file mode 100644
index 0000000..6f899df
--- /dev/null
+++ b/examples/form/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "sputnik-demo"
+version = "0.1.0"
+authors = ["Martin Fischer <martin@push-f.com>"]
+edition = "2018"
+publish = false
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+hyper = "0.13"
+sputnik = {path = "../../"}
+serde = { version = "1.0", features = ["derive"] }
+tokio = { version = "0.2", features = ["full"] }
+thiserror = "1.0" \ No newline at end of file