diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 12 |
1 files changed, 6 insertions, 6 deletions
@@ -1,6 +1,6 @@ [package] name = "sputnik" -version = "0.3.5" +version = "0.3.6" authors = ["Martin Fischer <martin@push-f.com>"] license = "MIT" description = "A lightweight layer on top of hyper to facilitate building web applications." @@ -15,20 +15,20 @@ keywords = ["hyper", "web", "cookie", "hmac"] json = ["serde_json"] [dependencies] -hyper = "0.13" -cookie = { version = "0.14", features = ["percent-encode"] } +hyper = "0.14" +cookie = { version = "0.15", features = ["percent-encode"] } serde = { version = "1.0", features = ["derive"] } serde_urlencoded = "0.7.0" base64 = "0.13" hmac = "0.10" httpdate = "0.3.2" mime = "0.3" -rand = "0.7.3" +rand = "0.8" sha2 = "0.9" time = "0.2" thiserror = "1.0" -async-trait = "0.1.42" -serde_json = { version = "1.0.61", optional = true } +async-trait = "0.1" +serde_json = { version = "1.0", optional = true } [package.metadata.docs.rs] all-features = true |