aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e1442c9..22cac22 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,12 +18,10 @@ security = ["base64", "hmac", "rand", "sha2"]
[dependencies]
http = "0.2"
-cookie = { version = "0.15", features = ["percent-encode"] }
serde = { version = "1.0", features = ["derive"] }
serde_urlencoded = "0.7.0"
httpdate = "0.3.2"
mime = "0.3"
-time = "0.2"
thiserror = "1.0"
hyper = { version = "0.14", optional = true }