diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 1 insertions, 2 deletions
@@ -12,7 +12,7 @@ keywords = ["web", "cookie", "hyper", "hmac"] # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [features] -hyper_body = ["hyper", "async-trait"] +hyper_body = ["hyper"] hyper_body_json = ["serde_json", "hyper_body"] security = ["base64", "hmac", "rand", "sha2"] @@ -25,7 +25,6 @@ mime = "0.3" thiserror = "1.0" hyper = { version = "0.14", optional = true } -async-trait = { version = "0.1", optional = true } serde_json = { version = "1.0", optional = true } base64 = { version = "0.13", optional = true } |