aboutsummaryrefslogtreecommitdiff
path: root/examples/csrf/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/csrf/Cargo.toml')
-rw-r--r--examples/csrf/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/csrf/Cargo.toml b/examples/csrf/Cargo.toml
new file mode 100644
index 0000000..1f0066b
--- /dev/null
+++ b/examples/csrf/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "csrf"
+version = "0.1.0"
+authors = ["Martin Fischer <martin@push-f.com>"]
+edition = "2018"
+publish = false
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+hyper = "0.13"
+sputnik = {path = "../../"}
+serde = { version = "1.0", features = ["derive"] }
+tokio = { version = "0.2", features = ["full"] } \ No newline at end of file