aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Walters <rwalters@digitalstirling.com>2019-11-09 15:19:38 -0800
committerRichard Walters <rwalters@digitalstirling.com>2019-11-09 15:19:38 -0800
commit605f42feb57f5ef1f988a62730f65afd9923c417 (patch)
tree56c13df5ca7774e7bb6813ce7e5a8afea3370758 /CMakeLists.txt
parent47a974e0dd06a9a78ceb5aeb1fe3249845baab0b (diff)
StringExtensions moved from SystemAbstractions to its own library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d764ffe..0602120 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ set_target_properties(${This} PROPERTIES
target_include_directories(${This} PUBLIC include)
target_link_libraries(${This} PUBLIC
- SystemAbstractions
+ StringExtensions
)
add_subdirectory(test)