aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRichard Walters <rwalters@digitalstirling.com>2020-10-06 12:53:09 -0700
committerRichard Walters <rwalters@digitalstirling.com>2020-10-06 12:53:09 -0700
commit58b228cbf8c3013bedb48e65c6dc0199076b592a (patch)
tree258633f26a9a3c6871116131655054c487b39e9d /Cargo.toml
parentf95b6e2d031de4d59dafe094386da6d4a6074dad (diff)
Work in progress porting implementation to Rust
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f59789b..e9f72ce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,5 +6,8 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[dependencies]
+lazy_static = "1.4"
+
[dev-dependencies]
uriparse = "0.6"