aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRichard Walters <rwalters@digitalstirling.com>2020-10-09 15:21:35 -0700
committerRichard Walters <rwalters@digitalstirling.com>2020-10-09 15:21:35 -0700
commit6b406535576246d3a003139b56f98114b91e0939 (patch)
treea08c694b8a0326e5bf6d86d990f23ee64c35ee11 /Cargo.toml
parent20997f6f72a62f74e6493292d111bd1ba48beb92 (diff)
Use thiserror to implement Error/Display/From traits for us
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1440a49..773950a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,4 @@ edition = "2018"
[dependencies]
lazy_static = "1.4"
+thiserror = "1.0"