aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRichard Walters <rwalters@digitalstirling.com>2020-10-12 19:46:05 -0700
committerRichard Walters <rwalters@digitalstirling.com>2020-10-12 19:46:05 -0700
commitc1f5c485b47222ad451c484966d702a9539dede4 (patch)
tree684d21c1af7ba8c7906ad8552b219205f618a31d /Cargo.toml
parentbdd6457813e8339d108787b3f90ded527f8593b1 (diff)
Replace lazy_static! with once_cell::sync::Lazy
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1907968..6f16cb6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,6 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-lazy_static = "1.4"
named_tuple = "0.1"
+once_cell = "1.4"
thiserror = "1.0"