aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab5ca79..9172e4f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,11 +8,13 @@ set(This Uri)
set(Headers
include/Uri/Uri.hpp
src/IsCharacterInSet.hpp
+ src/NormalizeCaseInsensitiveString.hpp
src/PercentEncodedCharacterDecoder.hpp
)
set(Sources
src/IsCharacterInSet.cpp
+ src/NormalizeCaseInsensitiveString.cpp
src/PercentEncodedCharacterDecoder.cpp
src/Uri.cpp
)