aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bfd19d7..ab5ca79 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,9 +7,13 @@ set(This Uri)
set(Headers
include/Uri/Uri.hpp
+ src/IsCharacterInSet.hpp
+ src/PercentEncodedCharacterDecoder.hpp
)
set(Sources
+ src/IsCharacterInSet.cpp
+ src/PercentEncodedCharacterDecoder.cpp
src/Uri.cpp
)