aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3fdceaa..ceb91e7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "rhymuri"
-version = "1.1.1"
+version = "1.2.0"
description = "Implementation of IETF RFC 3986, Uniform Resource Identifier (URI)"
authors = ["Richard Walters <rwalters@digitalstirling.com>"]
edition = "2018"
@@ -18,5 +18,5 @@ exclude = [
[dependencies]
named_tuple = "0.1"
-once_cell = "1.4"
+once_cell = "1.5"
thiserror = "1.0"