summaryrefslogtreecommitdiff
path: root/nixos/hosts/ev/torrent.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/hosts/ev/torrent.nix')
-rw-r--r--nixos/hosts/ev/torrent.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/hosts/ev/torrent.nix b/nixos/hosts/ev/torrent.nix
index 93a7b43..7b7cbdb 100644
--- a/nixos/hosts/ev/torrent.nix
+++ b/nixos/hosts/ev/torrent.nix
@@ -1,7 +1,7 @@
{ config, lib, pkgs, ... }:
let
- mylib = import <top/lib.nix>;
+ helpers = import <top/helpers.nix>;
cfg = config.torrent;
in
{
@@ -27,7 +27,7 @@ in
systemd = {
packages = [pkgs.qbittorrent-nox];
- services."qbittorrent" = mylib.joinWgNamespace cfg.networkNamespace {
+ services."qbittorrent" = helpers.joinWgNamespace cfg.networkNamespace {
enable = true;
path = [pkgs.qbittorrent-nox];
serviceConfig = {
@@ -37,7 +37,7 @@ in
wantedBy = ["multi-user.target"];
};
- services.qbittorrent-webui-proxy = mylib.mkPortProxy "qbittorrent" cfg.networkNamespace cfg.qbittorrentWebUiPort;
+ services.qbittorrent-webui-proxy = helpers.mkPortProxy "qbittorrent" cfg.networkNamespace cfg.qbittorrentWebUiPort;
};
};
}