summaryrefslogtreecommitdiff
path: root/nixos/hosts/tente/monitoring.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/hosts/tente/monitoring.nix')
-rw-r--r--nixos/hosts/tente/monitoring.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/hosts/tente/monitoring.nix b/nixos/hosts/tente/monitoring.nix
index ce0d302..3916e74 100644
--- a/nixos/hosts/tente/monitoring.nix
+++ b/nixos/hosts/tente/monitoring.nix
@@ -14,7 +14,7 @@ in
alloyUiPort = lib.mkOption {
type = lib.types.int;
};
- prometheusExporterPort = lib.mkOption {
+ prometheusNodeExporterPort = lib.mkOption {
type = lib.types.int;
};
};
@@ -53,14 +53,14 @@ in
exporters.node = {
enable = true;
enabledCollectors = [ "systemd" ];
- port = cfg.prometheusExporterPort;
+ port = cfg.prometheusNodeExporterPort;
};
scrapeConfigs = [
{
job_name = "node";
static_configs = [{
- targets = [ "localhost:${toString cfg.prometheusExporterPort}" ];
+ targets = [ "localhost:${toString cfg.prometheusNodeExporterPort}" ];
}];
}
];