summaryrefslogtreecommitdiff
path: root/nixos/profiles/workstation/dev.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/profiles/workstation/dev.nix')
-rw-r--r--nixos/profiles/workstation/dev.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/nixos/profiles/workstation/dev.nix b/nixos/profiles/workstation/dev.nix
index 11d706a..13eba67 100644
--- a/nixos/profiles/workstation/dev.nix
+++ b/nixos/profiles/workstation/dev.nix
@@ -1,4 +1,4 @@
-{ config, pkgs, ... }:
+{ config, pkgs, pkgs-unstable, ... }:
{
environment.systemPackages = with pkgs; [
@@ -19,7 +19,7 @@
gcc # rustc fails if cc linker isn't found
chromium
- zed-editor
+ pkgs-unstable.zed-editor
vscodium
# I'm installing extensions via my install-imperative script.
platformio
@@ -30,4 +30,3 @@
dockerSocket.enable = true;
};
}
-