diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 12 |
1 files changed, 6 insertions, 6 deletions
@@ -12,26 +12,26 @@ categories = ["command-line-utilities"] # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] -hyper = { version = "0.14.5", features=["http1", "server", "runtime", "stream"]} +hyper = { version = "0.14.20", features=["http1", "server", "runtime", "stream"]} tokio = { version = "1", features=["rt-multi-thread", "macros"] } serde = { version = "1.0", features = ["derive"] } toml = "0.5" percent-encoding = "2.1.0" -sputnik = { version = "0.4.1", features = ["hyper_body"] } +sputnik = { version = "0.4.2", features = ["hyper_body"] } difference = { version = "2.0" } -pulldown-cmark = { version = "0.8" } +pulldown-cmark = { version = "0.9" } -httpdate = "0.3" -git2 = "0.13" +httpdate = "1" +git2 = "0.14" url = "2.2" clap = { version = "3.2.15", features = ["derive"] } chrono = "0.4" -multer = "2.0.0" +multer = "2.0.3" mime_guess = "2.0" camino = "1" |