aboutsummaryrefslogtreecommitdiff
path: root/examples/form/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/form/Cargo.toml')
-rw-r--r--examples/form/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/form/Cargo.toml b/examples/form/Cargo.toml
index 6f899df..c6eb1c3 100644
--- a/examples/form/Cargo.toml
+++ b/examples/form/Cargo.toml
@@ -8,8 +8,8 @@ publish = false
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-hyper = "0.13"
+hyper = { version = "0.14", features = ["full"] }
sputnik = {path = "../../"}
serde = { version = "1.0", features = ["derive"] }
-tokio = { version = "0.2", features = ["full"] }
+tokio = { version = "1", features = ["full"] }
thiserror = "1.0" \ No newline at end of file