summaryrefslogtreecommitdiff
path: root/nixos/profiles/workstation/android.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/profiles/workstation/android.nix')
-rw-r--r--nixos/profiles/workstation/android.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/nixos/profiles/workstation/android.nix b/nixos/profiles/workstation/android.nix
new file mode 100644
index 0000000..0b7a086
--- /dev/null
+++ b/nixos/profiles/workstation/android.nix
@@ -0,0 +1,9 @@
+{ config, pkgs, ... }:
+
+{
+ environment.systemPackages = with pkgs; [
+ # CLI tools
+ android-tools # for fastboot to install GrapheneOS
+ go-mtpfs
+ ];
+}